May 10

[原]发布ExtMail 1.1.0安装及升级rpm 晴

linuxing , 23:28 , 网络服务 » 邮件系统 , 评论(1) , 引用(0) , 阅读(17896) , Via 本站原创 | |
    配合社区发布Extmail 1.1.0版本的RPM包。
    该版本是Extmail项目组经过重整后的第一个稳定版本,也在1.0.8的基础上提供了很多新功能和特性,是基于1.0.9 开发版修补和完善而来的。

注意事项:
引用
1、yum源不提供开发版的rpm包,只提供稳定版,所以,没有提供1.0.9的rpm;
2、该更新已经测试过extmail的1.0.8升级到1.1.0,也支持EMOS 1.3.0直接升级到目前的版本;
3、该包已经过测试,但未能确保万一,升级前请备份配置文件webmail.cf,以及个性化信息;
4、若使用yum升级时提示网络超时等问题,可手动把rpm包放到下面的目录后重试:
/var/cache/yum/EMOS-update/packages/
5、由于服务器升级,原使用ftp提供的下载改由http方式提供,请见 这里
6、加入了extmail/extman 配置文件升级程序,放在tools目录下,介绍见 这里

升级方式:
在保证您已经使用正确的yum源后,运行:

# yum install yum-plugin-fastestmirror
# yum update extsuite*

安装包本地下载:
extsuite-webmail-1.1.0-1ext.i386.rpm

关于Extmail 1.0.9和Extmail 1.1.0的详细更新信息,请见这里:
发布Extmail WebMail 1.0.9 开发版
发布Extmail Webmail 1.1.0 稳定版

另外,关于1.0.9使用到的Encode::HanExtra码表模块问题,我已经做好src.rpm。但由于当前正在外地出差,没有EMOS的编译环境,只能回去后才能提供了。(已经在CentOS 5和Asianux 3.0上测试通过)
Tags:
思明月 Homepage
2009/07/08 13:09
兄台,请问EMOS系统可以用:yum update升级吗?对EXTMAILE有没有影响?
linuxing 回复于 2009/07/09 11:10
可以使用yum update升级,不会对影响extmail(如果没有特殊定制)。
分页: 1/1 第一页 1 最后页
发表评论
表情
emotemotemotemotemot
emotemotemotemotemot
emotemotemotemotemot
emotemotemotemotemot
emotemotemotemotemot
打开HTML
打开UBB
打开表情
隐藏
记住我
昵称   密码   游客无需密码
网址   电邮   [注册]